Blog

MAGENTO Erreur « community/xxx: Version for ‘xxx’ was not detected »

Voici comment résoudre l’erreur « community/xxx: Version for ‘xxx’ was not detected » qui survient lors de l’installation d’une extension grâce à sa clé dans Magento Connect.

C’est très probablement lié au fait que vos préférences ne sont pas suffisamment souples quant à la version à installer des extensions.

Par exemple si vous essayez d’installer l’extension osCommerce Migration Tool disponible en version Beta uniquement, vous obtiendrez l’erreur « community/Mage_Oscommerce: Version for ‘Mage_Oscommerce’ was not detected« . Il vous faudra alors changer l’option « Preferred State » dans l’onglet « Settings » en « beta » comme sur l’image ci-dessous :